Website enryption changes

Our resources now forced to use TLS 1.1 and TLS 1.2, due to POODLE and BEAST attacks. I want to say sorry to users of:

  • Android =< 4.3
  • XP/Vista users (excluding Chrome(-ium) and Firefox ones)
  • All IE users up to IE 11
  • Safari =< 6.0.5
  • Java =< 8
  • Probably, Firefox ESR 24.X.X

If you want to continue using our resources, you must upgrade your browser, otherwise you may receive “Unknown cipher” or “connection was reset” messages.

UPDATE: AndStatus capable to communicate with LoadAverage on Android 4.1+. Mustard (including mod) isn't.



Log In